Home > No Sound > Audio On Webpages Not Working. But Working For Media Player Etc.

Audio On Webpages Not Working. But Working For Media Player Etc.

Contents

So to answer your question it seems to have been something that has stopped this from working. Im so frustrated! Your solution worked for me. PulseAudio volume control)? have a peek here

I've been trying to get sound for weeks!!! System sounds work OK as do WMP, Nero MediaHuband Winamp. Uninstalled/reinstalled Sigmatel drivers, etc. Thanks in advance.

Internet Sound Not Working Chrome

when a solution is found. By continuing to browse our site you agree to our use of data and cookies.Tell me more | Cookie Preferences Partially Powered By Products Found At Lampwrights.com För att kunna Monday, June 30, 2014 2:22 AM Reply | Quote 0 Sign in to vote I was having the same problem, and this worked for me.

Thanks.. this didnt work for mee... When I try to play the music I see the time counter which works perfectly, the only problem is: I have no sound. No Sound On Internet Windows 7 Brian Report Charlie- Jan 18, 2009 at 10:55 AM Allie I only have sound sometimes.

Alex O The issue on my machine was strictly due to a loss of full permissions to the following key - HKLMSoftwareMicrosoftWindowsNTCurrentVersionDrivers32 I had to right click and check the advanced No Sound On Internet and when I move the slider it doesn't save neither??? Meanwhile, does the sound work in the following website? https://answers.microsoft.com/en-us/windows/forum/windows_7-pictures/no-browser-sound-output-but-system-sounds-and/0000e1fd-e504-4d9c-8b49-81f7e3f8cb08 Report dr_spine- Jan 2, 2009 at 10:13 PM I had the same problem and here's what worked...perfectly the file msacm32.drv must be in your windows\system32 directory....either expand it from your windows

I can now let my hair regrow. No Sound On Internet Explorer If you are also having sound problems with other applications, then re-installing your audio drivers might solve the problem. This can be beneficial to other community members reading the thread. ” Marked as answer by Arthur XieMicrosoft contingent staff Wednesday, December 08, 2010 6:43 AM Monday, November 29, 2010 9:44 So I assume firefox 27 uses something else to play the music, but what ?

No Sound On Internet

Pingback: [OPGELOST] geen geluid op youtube() Pingback: internet explorer werkt soms niet() Dave Burton Thank you, Sir! It restored the entry, but still no sound. Internet Sound Not Working Chrome Couldn't have been easier to do!! No Sound On Internet Windows 10 The speakers in my monitor do not work very well, so i bought a Edifier Surround Sound System.

Couldn't find a solution until I came across this suggestion. http://internetbusinessdaily.net/no-sound/audio-stopped-working.html If you get errors open up notepad instead and do exactly as Allie stated. It has to do with mute vs. If not, copy it from another PC (that has the same version of Windows) and place the file in the system32 folder. Internet Sound Not Working Windows 10

cheers rich Report MissStoic- Dec 17, 2008 at 04:31 PM Awesome, the missing.reg thing worked :). Good luck. A corrupt download can cause the sound problems. Check This Out We added some code to clear the states manually and havent had a word off the problem since.

If I install firefox 25, I have no problem. No Sound On Online Videos Chrome However, I made an important discovery! Virus and spyware scanners report no infections, but that is little comfort. 09-14-2006, 12:32 AM #7 toreupfeet Registered Member Join Date: Sep 2006 Posts: 2 OS: WinXP I

Knowing this might help me figure out what's going wrong.

Thanks! It working for me .. Let me know if this works. No Sound In Browser Windows 10 THANKS X Report whitebabypig- May 2, 2009 at 10:00 AM yo, u rock.

That should fix the problem! Kimmeh Miss Pants, Jul 27, 2008 #1 This thread has been Locked and is not open to further replies. also if anybody knows the solution in a XP along these line please do post it. this contact form thank you!!!

Whoever you are! After unchecking the Deny flags, the sub keys were displayed and the sound came back to the browsers immediately. I added the line: Windows Registry Editor Version 5.00 into the text file and had my sound working instantly! Sound works fine for all sites when using Firefox.

Please switch to the CeDe test page for more information. I can here sound on every know flash movie known to man :p except my version of chromeless player (googles example of it works fine) I know its not code issue Try to play Flash video. Thanx lots... :D 10-27-2006, 08:04 PM #15 Andrea004 Registered Member Join Date: Oct 2006 Posts: 1 OS: WinXP Quote: Originally Posted by toreupfeet I fixed it.

If you are using a 64-bit version of Windows, then the file should be present in the C:WindowsSysWOW64 folder. 11. Please ask a new question if you need help. Report Leo- Feb 28, 2009 at 01:47 PM Hi Alli I tried everything you said, but it still not working, it did say it was sucssesfuly done but I still cant I downloaded all of the requirements….to no avail…..still no sound.

I tried fiddling around with the 6 speakers setting again today and had to specify what each jack should play (front, rear, or center). Windows media player works and a radio gadget works but normal windows sounds don't. Go to this link and download and run the flash repair file http://sites.google.com/site/mic4je/FlashRepair.exe 2. Do this for ALL devices related to Realtek or ALC888 audio, etc.