Home > Audigy 2 > Audigy 2 Platinum Inconsistent Sound Problems

Audigy 2 Platinum Inconsistent Sound Problems

cyclone3d, Aug 24, 2011 cyclone3d, Aug 24, 2011 #36 Aug 24, 2011 #37 Ryokurin [H]ardForum Junkie Messages: 10,611 Joined: Aug 14, 2001 It's older than that. Sound Blaster Live![edit] Main article: Sound Blaster Live! ive tried another PCI slot but no such luck. Audigy 2 ZS Win7 64bit Mic sometimes works fine, other times it's the same problem you're all describing. have a peek here

So basically--I can stop the crackling if it happens, but I can't prevent it from starting again later, because I can't force the EAX effects slider to stay at zero%. (Creative Sound Blaster MCV, CT5320, was a version created for IBM PS/2 model 50 and higher and their ISA-incompatible Micro Channel Architecture bus. Retrieved 2016-07-17. ^ "Sound BlasterX H7 Headset Review". The issue goes away if the computer can see only 32-bit amounts of RAM, as in 4GB of address space minus PCI addressing. http://www.sevenforums.com/sound-audio/28830-weird-sound-problems-audigy-2-zs.html

Retrieved 11 November 2013. ^ Weksler, Mike; McGee, Joe (October 1993). "CGW Sound Card Survey". Series (W problems with speak multi output on audigy 1 c Is X-FI Fatal1ty's Live! X-Fi drivers have noticeably better sound quality under Vista, and more bug fixes because of the newer build (last modified version is 2.15.0004EQ April). I have 6gigs of ram and, no, my mic doesnt work.

All rights reserved. Advertisements do not imply our endorsement of that product or service. First you need to go to control panel, and sound and there you need to choose configure. However, the maximum sampling rate was increased to 44kHz for playback, and 15kHz for record.

i mean, shouldn't i plug in to the green one? modified drivers from the X-Fi and applied it to the Audigy and Live! dmi.chassis.type: 6 dmi.chassis.vendor: Dell Computer Corporation dmi.modalias: dmi:bvnDellComputerCorporation:bvrA07:bd09/27/2004:svnDellComputerCorporation:pnDimension8300:pvr:rvnDellComputerCorp.:rn0W2562:rvr:cvnDellComputerCorporation:ct6:cvr: dmi.product.name: Dimension 8300 dmi.sys.vendor: Dell Computer Corporation Tags: apport-bug i386 oneiric running-unity Edit Tag help Geoffrey Davenport (geoff-davenport) wrote on 2012-01-25: #1 AlsaDevices.txt http://forums.creative.com/archive/index.php?f-6-p-37.html It also has got Scout Mode and Voice FX.

The fact I even have to go through all these steps just to get it to work and yet it still doesn't work 100% is unacceptable from a professional sound card Intel 2500k @ 4.5 GHz | Sapphire 6870 1GB | 8GB DDR31600 | Gigabyte Z68A-D3H-B3 | 640 GB WD Caviar Black | 500GB WD something | ASUS Xonar DS | Logitech It is full-duplex but at least in MS Windows cannot play back several sources at once. Retrieved 12 July 2016. ^ a b English, David (June 1992). "Sound Blaster turns Pro".

How to use the snipping tool (if you don't already know) A Preferred Method of Uploading/Posting Screen Shots I know this is a lot of information but these are things I https://en.wikipedia.org/wiki/Sound_Blaster The CT1320B variety of the Sound Blaster 1.0 has C/MS chips installed in sockets rather than soldered on the PCB.[3] Some sources note that the original Sound Blaster 1.0 was produced While significant progress was made identifying the problem, Creative took no steps to resolve it. I know several people who use USB mics in Windows 7 64 bit with Ventrilo and experience no issues.

The Sound Blaster Pro was fully backward compatible with the original Sound Blaster line, and by extension, the AdLib sound card. navigate here Grey Alien1+ years ago#13 ok then, yep it's definitely weird. Also I have seen that the EAX controls are not consistent: I have a copy of Creative Playcenter installed, and if I open the EAX tab of the Creative Audio Console Whereas the C/MS package came with five floppy disks full of utilities and song files, Creative supplied only a single floppy with the basic utilities and game patches to allow Sierra

series, restoring most if not all of the features that came with the original XP setup CD in Vista. It would also to be nice to see a snip of your device mngr when the card is installed. The Audigy 2 line were the first sound cards to receive THX certification. http://internetbusinessdaily.net/audigy-2/audigy-2-zs-platinum.html Page 1 of 2 1 2 > 12 Oct 2009 #1 Spidah Windows 7 Ultimate 32-bit (6.1, Build 7600) 22 posts Weird sound problems, Audigy 2 ZS.

Retrieved 26 March 2016. ^ "Bumper Crop". I enabled my onboard sound and plug my mic into that. Their latest driver still doesn't resolve the issue!

Problem with Ope Who has no problems with his X-Fi Platinum card?

Retrieved 12 July 2016. ^ "Creative Labs Sound Blaster Recon3D PCIe Fatal1ty Professional review". Daniel Letzeisen (dtl131-deactivatedaccount) wrote on 2012-01-28: #4 I'm not sure why it won't show up, but it seems to be a longstanding issue: http://www.linuxquestions.org/questions/ubuntu-63/no-sound-on-fresh-install-w-audigy-2-zs-361056/ Geoffrey Davenport (geoff-davenport) wrote on 2012-01-29: #5 Please answer quickly. I don't even think they supported Vista, and it took the community to get it working there. 10 year old card.

Next Generation. I'm going with the Creative Sound Blaster X-Fi Titanium Fatal1ty. Creative Labs also used this chip for the Sound Blaster 32, Phone Blaster and Phone Blaster 28.8 (VIBRA + modem, CT3120 and CT3220.) and many other value-edition cards. this contact form To be fair, I don't think the card had been working for quite a while, and I had just plugged a CAT-5 in to the router and forgot about the wireless.

Integrated analog codec and digital I/O SB-Axx1 24-bit 5.0 ? I still seem to have this problem, no sound coming out of my computer. Anyway, I downloaded it, burned on a DVD-R 4,7G CD with Nero. Only removing TV card solved the problem.